Hello everyone!
We have a JIRA Software Saas, with webhooks configured.
Since a few days, the API call return a 500 error:
controller.jira.JiraRestClient - WebSudoAuthenticate failed [ScheduledJobManager-1] {}
org.springframework.web.client.HttpServerErrorException: 500 Internal Server Error
Looks like I have to set a WebSudo authorization somewhere on my user, but i can't put the finger on it. And my user is 'admin-site' so it should have all the access, right?
Does anyone has experienced the same issue?
If you have any clue, it would be great to point some documentation out i may missed 
Thank you for your help!
Cyril