I am getting a popup error message regarding unable to connect to our email address. See attached screenshots
Customers are still raising service requests via the email channel so what does this mean and how can we resolve it?
Hi Garth,
it looks like the error is 'Reason: couldn't connect to host'. Did something change in your network or with the email server you're using?
Our network team identified the IP addresses for Atlassian in the email area and have allowed access (there was a network change that did exclude these.)
Now I am getting the following error - is this your area or back with our team?
It looks like you're new here. Sign in or register to get started.