The user cannot see the descriptions of the incidents from the web portal, and neither can anyone view them in random tickets.
Hi @Miguel Ángel Planas Labrador
Your image does not load for me. Not sure if it's an issue on my end or if the upload failed.
First thing I think about: has the description been added to the request type?
You can check this by going to the space settings -> Request Management -> Request Types -> Open the request type and check the request form.
Fields visible on the portal will be listed there.
Example:
Hey @Miguel Ángel Planas Labrador,
Since I'm also running into this regularly, could you please verify, if the information in question is shown once you click "Show details"?
Regards from Germany,Thorsten
Hello @Miguel Ángel Planas Labrador
Point from @Charlie Misonne can fit to your Question.
Probably Field are just not Assigned in Request Form Mask and Work Item view Mask.
It looks like you're new here. Sign in or register to get started.