The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Error in pipe SCP: Host key verification failed.

Lucas Rodrigues
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
November 23, 2023

Hello!

I'm having pipeline issues when using atlassian/scp-deploy:x.x.x on some specific servers.

In them I get the error "Host key verification failed". Of the 6 servers, 3 have this problem, but the SSH pipe works normally and the SCP connection between the servers does too. I have already used several methods found on forums, I followed the steps at: https://bitbucket.org/blog/ssh-host-key-changes but I was unsuccessful

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Igor Stoyanov
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
November 24, 2023

@Lucas Rodrigues hi. Thanks for your question. Please, check this answer.

Regards, Igor

DEPLOYMENT TYPE
CLOUD
TAGS
AUG Leaders

Atlassian Community Events