Hi,
I'm trying to migrate our Jira Server to the cloud, but the migration fails with this error message:
Project permission [MANAGE_SPRINTS_PERMISSION] does not exist
Any Ideas?
Best,
Markus
Hey @Markus Pfeifer ,
I haven't had the error myself but this seems to be a plausible explanation
https://community.atlassian.com/t5/Atlassian-Cloud-Migration/Jira-Cloud-Migration/qaq-p/1428278
Based on that, did this happen during your first migration or is this an x'th attempt?
I found that post before, but it seems to me, that it's not exactly the same. The problem I have is a Project specific permission. I don't get it exactly - the Manage Sprints permission seems to be included by default. I don't need it as we are only 3 agents, but I'm not sure how to remove it and if it is required!?
Hmm, you mention agents so that to me says JSM.
i'm indeed curious if you have Jira Software on premise and not in Cloud which might be messing as that permissions makes no sense in JSM?
On my JSM only cloud environment I don't have that permissions but on my JSM+JSW one I do.. so I wonder if that's messing it up.
(just brainstorming here myself for this one)
Yes, that's interesting. So we are talking about JSM on-premises, no JSW. I removed the manage sprints permission from the default scheme an the migration is currently running. I see some errors, but will wait until it is done and will then double-check, what happened and report here, if it worked or not.
Thanks for your help!
It looks like you're new here. Sign in or register to get started.