Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Can't log in 2FA error despite correct code, Error message "Oops, that didn't work!" [Windows Only]

Alex Jensen
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 8, 2020

I was unable to log in via on my computer I thought maybe it was a cookie issue but I tried with 3 different browsers (firefox, chrome, edge)

1.) Attempt to log in

2.) See 2FA page with an error message in bottom left "Oops, that didn't work! Try again in a moment". Attempted entering a valid 2FA code and the same error pops up.

3.) Waited an entire 24 hours and still seeing the same error message

4.) Proceeded to attempt to use a recovery code instead, but my mouse cursor changed to a disabled icon and was unable to enter the code into the text box.

5.) At this point I think I'm forced to do an account recovery via email.

Please note that I typically use linux and have had no issues there logging in can still log in fine. This only appears to be an issue when I switch over to windows



Log in or Sign up to comment
AUG Leaders

Atlassian Community Events