Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,673
Community Members
 
Community Events
176
Community Groups

Trello won't load in computer browser or on desktop

Edited

Two days ago I was working on some cards in one of my boards (this particular board is shared with 2 other people). I noticed that a card was stuck trying to sync, so I quit Trello and opened it up again. Now none of my boards show up. I simply get a big white screen. I've tried restarting my computer. I completely wiped Trello off my computer and then done a fresh install. I've tried accessing through a Google Chrome with no success (it just spins and spins and never loads). I've even 'Renewed DHCP Lease'.

I tried Firefox (which I never use) with minimal success. I get the text "Your browser was unable to load all of Trello's resources. They may have been blocked by your firewall, proxy or browser configuration." Which is weird, because nothing has changed about any of these things since it last worked. If I click on any of the raw text links, I get a very nasty one column view of whatever board I clicked on.

Trello simply won't load on my computer any more. It's really odd because it happened right in the middle of me working on it. And it's frustrating because there are changes I made that never synced, which means that while I can access Trello on my Android phone, I cannot see all the changes I made. (Which are probably lost because I did a reinstall.) And I cannot work easily on my phone - I use it for quick task checks, but not for serious editing, text writing, etc. I need to get Trello working again on my computer. Help!

(None of my other internet-reliant apps are having any problems, so this really baffles me.)

I'm running Mac OS 10.15.4. Google Chrome 81.0.4044.138.

Edit: Oh! I should add, I tried to submit a support ticket, but it gave me an error and told me to check the Trello Status site. Which says everything is fine. So I'm kinda in a bind here. :-(

4 answers

20 September 2021

My boards are not loading. The help page says that there is a "minor" incident. It's not minor to me! Anyone know what's going on?

I have a team member who is having the same problem but it isn't effecting any of our other team members.  

Iain Dooley Community Leader May 21, 2020

@Michelle Johnson have a look at my response above, have you tried changing network? typically the easiest way to do this is to hotspot from your phone.

0 votes
Iain Dooley Community Leader May 20, 2020

@Jackie Wyant what about from your mobile device, either using the Trello app or using your mobile as a hotspot to access the internet from your computer?

The phone is fine. But I cannot work on my phone. I need Trello to work on my laptop. 

 

After almost 3 days of not working, erasing all Trello files from my computer and installing fresh, restarting my computer, etc. It continued to not function.... Until I randomly tried one last time late last night, and it FINALLY loaded. I honestly have no idea what suddenly changed. Is there a better solution to this than "sit and wait a few days"?

Like Deleted user likes this
Iain Dooley Community Leader May 21, 2020

@Jackie Wyant did you try using your phone as a hotspot to connect from your computer? If you find that you can't connect from your normal wifi, but then you can connect using your phone as a hotspot, then this points to a problem with your ISP.

My phone was using the same wifi and had no issues. My computer is usually hardwired to the internet, but I tried connecting by wifi as well with no success.

I did not try switching my phone to data and connecting through it. While I'll try that next time this issue pops up, if it does, it's all working fine again now. 

(All the other internet-reliant apps on my computer were fine, as far as I could tell, so what would happen with my ISP that would affect Trello and nothing else?)

Iain Dooley Community Leader May 22, 2020

@Jackie Wyant There are times when certain websites either load very slowly or not at all from certain network providers. It's rare but it happens.

made an 'answer' instead of editing, oops!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events