Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I can't make a new Trello board, but made many before - Help please

I have made a ton of Trello Boards for my students starting in Oct. Most love tracking their work through the course with Trello. 

This morning, I tried to make a new board (+ from top right and from within a team). Neither worked. 

I keep getting a box I have not seen previously where I can put a Board title and select a background; however, Create Board is greyed out. Enter and clicking Create Board don't work and it says checking visibility permissions.

I tried two computers and logging in and out...

Please help. I was planning to start a new group of students soon and make a board today for a student who is struggling. 

Thank you, Kara

2 answers

0 votes
Deleted user Dec 07, 2018

Hey Kara,

First i would like to know how are you trying to add boards or cards?

Hi Mike, 

Thank you for asking. I tried two ways.

And, on my cell phone, it works through the regular way. Neither way below works using a PC or Mac and Trello.com. 

I am going to the top right corner and clicking the + button. Then, I click to create a new board. Then, a small window opens in the middle, top of the screen that asks for the title of the board, has an area to the right to select the background. In grey type, it states checking visibility permissions...  When I type the title for the new Board, the Create Board button stays grey. When I click it, nothing. 

The other way I am trying to do this is by going into a Team home page and creating a new Board there. The same thing as above happens. 

Before today, when I clicked + and Create New Board, a box opened on the right side and I could type the name of the board, invited people to it, etc. right there. 

Thank you for any ideas. 

Kara

Deleted user Dec 07, 2018

Could you please contact us here so we can take a closer look? https://trello.com/contact

Like Emilio H. likes this

Having exactly the same issue. I'm stuck. Wished the answer would have been posted here.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

📹 What is Trello?

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. I'll be sharing with you a series of videos with my top tips on how to best use Trello...

261 views 8 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you