Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,542
Community Members
 
Community Events
176
Community Groups

How to get rid of the "workspace could not be found" popup?

I get 5 popups saying "Trello.com says Workplace could not be found!" Every 5 minutes that I spend on Trello whatever the board it is (I'm using chrome). I thought this would be resolved once I buy Trello Gold, so I bought it and nothing changed.

Everything is ok in the Mac/iPhone App though, but I often use browser and I can't work like this. It is so irritating. Once it appears all the other actions are blocked, I click OK, then I get another popup, then I click OK, and then I get another popup and so on. 

Is there anything I could do to get rid of this holy pop-up? 

Would really appreciate your help 🙏

2 answers

1 accepted

1 vote
Answer accepted

Can you paste a screenshot of the error?  We at Trello aren't familiar with this error so unsure where it's coming from.

Here you go, unfortunately, nothing from the below-mentioned solutions worked. 
It is important for me to use trello in Google Chrome 

That pop up is almost definitely not from the Trello code. My guess is you have a chrome extension installed that is doing that. 

You can load Trello in an incognito window to check. No extensions will load when you do that and I’m almost certain you won’t see that pop up anymore. 

Like Polina Taran likes this

Thanks Michael, 
I deleted all the extensions and it finally worked. I was sure that was trello because it had "trello.com says" in it. So I didn't try disabling the extensions earlier. 

Thank you very much. I am happy now))) 

Hi @Polina Taran welcome to the Atlassian community forum.

Firstly, happy Easter.

I'm sorry to hear about the inconvenience you are facing with the pop-up's. I'm sure you might have tried the below steps before you posted in this forum. If not, please give a try.

Steps:

1) Check if you are using one of the below browsers and ensure it is up-to-date. 

Trello supports these desktop browsers:

Chrome - Latest release
Safari - Latest release
Firefox - Latest release
Edge - Latest release

The Trello desktop app is available for:

macOS - 10.9 or higher (64-bit Only)
Windows 10 - (64-bit)

2) Try logging into Trello in the inline listed ways to see if you can reproduce the issue you are having:

Disable all extensions and customizations in your current browser
Use a private/incognito browsing tab
Try using a different browser on the same computer
Try using a different computer
Allow cookies from third party sites in case you're running into any issues with linking to Google Drive or Dropbox

3)  Clear browser cache and check for errors.

4) With the above steps, if you are able to get rid of pop up's and continue to work all good. If not, then my suggestion is to contact Trello technical support team with error screen shot or screen recording for better RCA and troubleshooting.

https://trello.com/contact?nosearch=1&source=from%20helpsite%20beacon#/

Please stay safe and stay healthy.

Hi @G subramanyam ! Happy Easter to you :) and thank you for all the solutions you suggested. I will definitely try them out. Huge thanks!

Like G subramanyam likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events