How can I turn on the native notifications for the win10 desktop app

Hi,

I can't find anything about notifications on trello for the win 10 Desktop app.

There is a little bit about it in the following article

http://help.trello.com/article/1095-trello-desktop-apps

but they wrote only about it, using it on a mac.

The secound Thing i found is directly in the win 10 Desktop app under the Control Panel, there they wrote:

Notifications

To enable, disable, or configure native notifications go to Control Panel > Notifications.

Button: Send Test Notification

Unfortunately in the Windows notification Center is no "Trello" button to switch on.

The notifications for Browser are working perfectly but the native Version on the Desktop app are not working.

Thanks for help,

and I'm sorry for ma terrible english.

Bye, Dominik

5 answers

This widget could not be displayed.

Hi, same problem here: version 2.10.3 on Windows 10. Any news about this subject? Thanks

I heard from the support team recently that the bug has been fixed (finally!) and will be released in an upcoming app update.  Assuming that will be v2.10.4.

2.10.4 with Win10 Fall Creators Update, still not working :-(

2.10.4 is working properly on latest Windows 10 (Redstone 4, 10.0.17134.81) - April 2018 Update

Notifications now appear in notification center

Trello app now appears in notification settings

Yes it's working now I also updated my computer!

This widget could not be displayed.

Hi Dominik,

 

Sorry to hear that! If local notifications aren't working, the first thing I'd suggest is doing a full uninstall of the app, and then reinstalling it. Usually that clears things up. We have instructions for doing that here: http://help.trello.com/article/1107-how-to-uninstall-the-trello-desktop-app

Hi Michael,

I don't think that the installation is the problem. (I hope so)

I've installed it on 7 different Win10 workstation and have the same problem on every pc. (The workstation where all new installed by myself, a clean win10 installation whith all updates and without any programs on it)

Also there is nothing happening when you click the "Send Test Notification" button. It's like there is no function behind, it's like you click beside the button on the white screen ;-)

 

Thanks so far

Dominik

One thing I've forgotten:

Should there be a "Trello" Button in the windows notification center like i wrote above?

Or does Trello communicate through a other "standard" channel?

I have a other program that works for notifications and also is not in that list...

Thanks, Dominik

There should be a Trello option in that list, and typically, doing the full uninstall and reinstall helps.

 

If it doesn't, can you get in touch with us via https://trello.com/contact? That way, we can take a closer look and I can escalate to one of our Desktop engineers to find out what's happening!

It happens to me also, and full uninstall and install is not fixing the issue.

Rares, can you also get in touch via https://trello.com/contact, then? We'll be glad to look into it!

Same here on several Windows 10 computers with Fall Creators Update, earlier versions of Windows 10 are working fine. Waiting for the update.

This widget could not be displayed.

I got response from the support team / expert, I hope this helps:

We have to wait for the next update/patched version.

 

My name's Aditya, a hardcore Trello user here to help you. 

This is a known bug issue that the Trello team is working on right now. Hopefully, it'll be patched soon. Just make sure the Trello app is up to date. 

I'm sorry for the inconvenience. 

Hope this helps. If you have more questions, please feel free to ask and I'd be glad to help. 

Regards, 
Aditya.

I did an update an now the Trello desktop app is at version 2.10.2 but the notifications still not working. 

I wrote this article already with vers. 2.10.2 installed.

I didn't know that the issue was there before, but with version 2.10.2 it is.

So the issue is hopefully solved with the next version.

This widget could not be displayed.

Hey guys, same here. 

Version 2.10.2 and new installation of Windows 10.

Any news about this subject?

Hi Ivan,

No, we are still waiting for a fix. This is due to win10 fall creator update managing the notifications differently and they are working on a fix, hopefully for the next update

Just updated to 2.10.3 on Windows 10.  Native notifications are still not working even after deleting the app and reinstalling.  Send Test Notification button in Preferences pane still appears to be disabled.

Windows 10 version 1709, build 16299.192

This widget could not be displayed.

Hi,

I am having the same problem, app in the latest version, and the uninstall did not work, the send button notification test does not work, it does not seem to have a function on it.

The latest version 2.10.4 is working properly.  The only thing I have noticed is that if you have the Trello app open and click one of the Windows 10 notifications another Trello instance will open.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Sep 11, 2018 in Trello

There’s a Power-up for That!

So you’re using Trello at work, at home and to track your new DIY crafts. The family and co-workers are all on board and everything is organized, color coded and has a due date. But still, there’s so...

244 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you