Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,109
Community Members
 
Community Events
176
Community Groups

Checklist items disappearing

For the past week or two when I add items to my trello checklist they disappear when I hit done. Why is this happening?

5 answers

1 accepted

1 vote
Answer accepted

I had to sign out of my Trello account and change my password. When I signed back in, the problem seems to be resolved. No more disappearing cards. So far, so good. 

Thank you I will try that. I’m not sure if the same thing happens with the computer version. 

This is happening to me too as of yesterday. I can’t seem to add a new item to a checklist. I do, click done and then it disappears. I’ve had the housekeeping message come up quite a few times on the phone app over the last few years but not this new issue. 

the app definitely seems more glitchey lately. A couple of times I’ve tried to move a check list item up or down and when I do it’s duplicated an existing item instead. It usually rights itself if I come out of the board and go back in. Wondering if a new update has some bugs they haven’t worked out yet

I just tried logging out and in again and this seems to have worked! Thanks for the advice all

I’m having the exact same problem. I’m also having a message pop up I’ve never seen before. When I first open the app, I get the message: Please give us a moment. We have some housekeeping to do. 
I feel like these things started after the latest update.

What to do about it though. I don’t like having to type a card 3 times before it finally takes!

Yes I get that message too. 

hello, penny. this is happening on my ipad. this is very rare. never had issues like this. i came here looking for answer. can't help you much except to say it's not your fault.

Thanks hopefully someone can help soon. I rely on trello so much. 

This is happening on the phone app. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events