Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Can't login to Trello Mac App on M2 Macbook Pro

Gary Tay
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
July 16, 2023

I have confirmed that i have updated my Trello Mac App to the latest version in my M2 Macbook Pro. However when I tried to login with my Google company mail in the Trello app, the app redirect to a web browser on and the website pop up a 405 Error with message (The server cannot process the request because it is malformed. It should not be retried. That’s all we know.).

I have tried for several days and a few times, this issue is still keep happening for all the time when I tried with Trello Mac App.

I did try Trello Web Browser, it is totally fine and i am still able to work on my dashboard from there.

Can you please help into this issues?

Here is the screenshot:-

1 answer

0 votes
Theodoro Reato
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
July 18, 2023

Hey Gary, 

Welcome to the community. 

You can try with email and password instead of using the Google login button, if you don't have a password you can create one [resetting it|]

To use the Google login button we could try to [troubleshoot your browser|], clearing your cache and cookies may solve problems such as the one you described.  

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events