Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Error when using external system import tool to try and update status of sub-tasks

I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Apr 12, 2023

I've been trying to update the status of subtasks linked to a parent but keep receiving this error.

"Unexpected failure occurred. Importer will stop immediately. Data may be in an unstable state: Failed to remove subtasks [OEIT-39] parents. A parent of a subtask cannot be removed."

I've mapped the issue key, issue type, issue ID, parent ID, status, and summary, but keep getting the error saying the importer is trying to remove the subtask parent. Has anyone else run into this issue and worked out a solution? 


I have 806 subtasks to update, so bulk updating within Jira as opposed to via csv import is not ideal.  

1 answer

0 votes
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Apr 17, 2023

Hello @Gngo 

Welcome to the Atlassian community!

I tried the same thing myself in a Team Managed project and got the same error.

I tried the same thing to change the status of a sub-task in a Company Managed project and it worked.

I'm still looking for any information about why it would not work in a Team Managed project.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events