Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Team calendars for confluence incompatible with Confluence version 7.13.4?

Ganga Bopaiah February 16, 2022

Is the Team calendars for confluence plugin incompatible with Confluence version 7.13.4?

We are currently on confluence version 7.4.4 and planning an upgrade to 7.13.4. When I tried checking the add-on compatibility, it says Team calendars (latest version 7.0.17) isn't compatible with confluence 7.13.4.

 we widely use team calendars and the upgrade is necessary too. Will TC 7.0.17 function well in confluence 7.13.4?

What solution do I have for this?

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events