Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,361,625
Community Members
 
Community Events
168
Community Groups

Why cannot login from sourcetree?

Hi Everyone,

since a couple of days ago, I was able to login into bitbucket from sourcetree applicaiton.

now it continue to say that the username or password are invalid. If I try from bitbucket website, I'm able to login correctly. sourcetree is running in administration. already tried to un/install the program.

any suggestions?

 

thanks in advance

2 answers

Similar problems cannot add new remote in source tree 

 

I'm logged in and see existing projects but get login error when trying to access remote git. Seems to be happing after announcement of update BitBucket

I have the same problem, can't connect sourcetree with bitbucket. I can login to bitbucket.org and see my repos. I tried to change User name and UserID and update login-information, but didn't work.

No it works again

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

79,216 views 135 29
Read article

Atlassian Community Events