Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Why can't I "save" when adding an account?


Hi guys,

I am trying to use SourceTree MAC to connect to the gitlab server of our group. We are using SSH to authenticate. In Sourcetree-Preferences-Accounts, I tried to set the Host as the Gitlab Enterprise and Gitlab CE, set the url as "", enter the username and enter the token as the password. SourceTree is able to recognize my SSH Key. However, nothing happens after clicking "Save" for about 100 times. I am able to add a bitbucket account. So how can I solve that problem? Thanks.

BTW, I tried the Sourcetree 4.0.2 and 3.2.1, but found no success.

0 answers

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events