Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

When authenticating with my bitbucket account, it does not take the next step.

When installing SourceTree, he asks you to Authenticate with a Bitbucket account, well, I authenticate without problems, but when doing it, the Installation returns to where it was and does nothing.

That is, when I finish authenticating with my Bitbucket account, it returns me to where I was previously and does not continue to the next step.

As you can see in the image, I already authenticated, but it returns me to the same step:


1 answer

Just solved/worked around.

i've tried to install Sourcetree 3.3.8 on Win7: same problem! It seems that Sourcetree 3.3.8 requires .net vers 4.x and Win7 doesn't support it.

So i picked up Sourcetree 3.0.17 from and installed it correctly.

Thank you, Marco! it works for my windows7 either!

Have u updated ur Sourctree after installing?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

61,920 views 127 27
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you