Using a Domain Account i cant login

I downloaded source tree and get to the point thats i have to login and the just hangs 

When i try it with a local admin it works 

please help 

 

something is blocking it 

2 answers

0 vote

Hi Donny, can you send us a screenshot of when Sourcetree hangs up for you? Don't forget also to tell us if you're you on Windows or Mac, and which version of Sourcetree are you using.

Regards!

Ana

Please see below whats happening its just hanging when i try logging is there ports or soemthing that i need to get open on the domain 

Hi There 

 

I using windows and version 2.3.1.0

 

here a picture

 

Capture.PNG

Hi Donny, this issue was reported at SRCTREEWIN-7244 and we're tracking it there. The development team is currently working on it together with the id.atlassian.com team. There are a few workarounds listed in that page too, please follow them and let us know if they worked for you. I'd also recommend you to watch that page for updates and new workarounds that might arise

Hope that helps!

Ana

Hi Ann

 

Thanks 

 

I used the first option 

From a working install collect the accounts.json and password files.

I open the file and change the details to minded and it worked 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

548 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you