Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,361,730
Community Members
 
Community Events
168
Community Groups

Unable to push to bitbucket with HTTPS authentication

I am trying to push my changes to BitBucket. I have tried my old BitBucket useraccount and my newer Atlassian account (with email).

On the Tools -> Options -> Authentication tab I added my credentials (it had to be the old BitBucket user name here). But when I push it still doesn't accept the user/password combo.

If I open the terminal from SourceTree and then manually push it also requests user/password. This seems to accept both my old username, and the new Atlassian user account email.

How can I solve this? I'd really like to simply push from the SourceTree interface.

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

79,246 views 135 29
Read article

Atlassian Community Events