Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,405
Community Members
 
Community Events
176
Community Groups

Unable to Push/Sign in

Edited

I'm trying to push my recent changes to the server but it keep getting asked to sign in and it then fails and cancels the push. The error I get is

git -c diff.mnemonicprefix=false -c core.quotepath=false push -v --set-upstream origin master:master
Logon failed, use ctrl+c to cancel basic credential prompt.
remote: Invalid username or password
fatal: Authentication failed for 'https://greenbraygames@bitbucket.org/greenbraygames/repo.git/'

Pushing to https://greenbraygames@bitbucket.org/greenbraygames/repo.git
Completed with errors, see above.

 

I made no changes to my account or source tree app settings since I pushed my code last and I can sign in just fine on this site and bit bucket with the same everything. what is going on here and how do I fix it?

1 answer

That didn't work either. I tried to install that GCM and version of sourcetree but now I get prompt twice instead of once and it fails. the same password works fine on the web

@Mike CorsaroThat didnt work either. I tried installing it multiple ways including unistalling, restarting my computer, and reinstalling. nothing works. what else can I do

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events