Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,850
Community Members
 
Community Events
176
Community Groups

Unable to Create Remote Repo Or Authenticate to Bitbucket (No workspace with identifier xxx)

I changed my username on Bitbucket and after doing so I updated my authentication settings in Sourcetree.  Now when it try and create a new repo I get the error "No workspace with identifier 'username'. (my new username).  I tried creating the remote repo and linking it to the local repo and when i try and authenticate in SourcreTree if fails just saying "Login failed".

I tried creating a new workspace with a new repo and linking that and although it creates the origin without any errors, when I try and push I get the Login failed message after entering my credentials, which I know for sure I'm entering correctly.

I have a valid Oauth token showing in Authentication and when I select "Create repo on account" it shows the account in the drop down, and I get the list of owners after selecting it.  But clicking on Create results in the first error above.

I regret changing my Bitbucket username now, but I could use some help on sorting out this mess.  I didn't expect to have this kind of trouble.

2 answers

1 accepted

1 vote
Answer accepted

Reinstalled SourceTree, problem solved.

The above post went under my old username (paul_nainc)

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events