Sourcetree has blank windows - Not crashing

Greetings,

I have an issue with Sourcetree which I installed on Windows 8.1. When launching it, the windows are blank. Literally nothing within the windows. I've seen that there might be an issue with Intel HD4600 drivers, but they reported running the installer from HP's website (in their case) resolved the issue and allowed them to keep their advanced graphics options. This will not apply to me, as I do not have an HP computer and will not run their software on my custom machine.

What I have done is uninstalled Sourcetree, deleted the AppData folder for Sourcetree, installed the latest drivers directly from Intel, even though I'm running an nVidia GeForce 750 TI in PCI Express. I have disabled the Intel graphics card in device manager, and this hasn't resolved the issue.

I'm at a loss as to what's next and forced to not use this software, which is the best GUI for GIT and Mercury. What can I do?

Thanks,
Kevin 'Demortes' Dethlefs

1 answer

1 accepted

0 votes
Accepted answer

Running as administrator fixed this issue.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

704 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you