Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,603
Community Members
 
Community Events
176
Community Groups

Sourcetree for Windows Enterprise 2.6.9

SourceTree installed fine on my Windows10 but not on my Windows7.  It gets stuck on the registration.  I choose to register through my Atlassian account.  It tells me something went wrong while validating my credentials.  I can use this machine to access Jira and Bitbucket, using the same credentials entered.  Whenever I try to register through Bitbucket, it tells me there is something wrong with my URI.  The Windows machine was connected through a WiFi, so I tried restarting the machine, and have changed my Ethernet connection to a CAT5 cable.  I also downloaded SourceTree 1.10.  It failed when a license key was supposed to be sent to me.  (I only tried this once.)  Any ideas why 2.6.9 will not access my Atlassian account?

1 answer

0 votes
Mike Corsaro Atlassian Team Jun 29, 2018

Hello! This is probably an issue with the webview we use for authentication. Here's a link that might help.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events