Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,715
Community Members
 
Community Events
175
Community Groups

Sourcetree/Fork not showing conflicts

Hello.

I am having issues with SourceTree and Fork showing conflicts. I am using Unity and am updating specific parts of a prefab that is also being used by another colleague albeit different parts than what I'm using. The bigger problem here is that when I merge into a fresh branch off of her branch it doesn't tell me there are any conflicts and then overrides her work with mine. Does anyone know why it isn't showing conflicts in the first place?

I have tried deleting and making a brand new clone of git. Tried merging and pulling into the new branch from my original branch. All with the same result. Even used the terminal git remote prune origin.

Thank you.

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events