SourceTree install is not a valid win32 application

Im trying to install sourcetree on a Windows Server 2003 X64 machine and im receiving a "Is not a Win32 Application" error.

2 answers

1 accepted

Ya just saw that. Our new server is 2008 so I initially got the same error there but once I got .net 4.5 installed it worked. Thanks

Hate to be the bearer of bad news, but you won't be able to run it on a server 2003 machine:

http://www.sourcetreeapp.com/faq/

Win7 and up...so theoretically you'll be able to get it to run on server 2008.

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

227 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot