SourceTree:Strange behaviour with sourcetree during clone

We are using Sourctree and stash for our current project. We are working on windows machine and firewall is enabled for our machine.
I am experiencing strange behaviour with the Sroucetree software, when I am trying to clone the repository.

1. when I attempt to clone the repository and source tree asks me to enter the source path, I am given the message "This is not a valid source path" inconsistently. After closing the sourcetree and restarting it couple of times,
the clone works. I am attaching the screenshot for the same:

2. 2. Authentication fails sometimes and works again after trying out closing and reopening the Sourcetree.

Error screenshot for the same:

Can anyone please suggest me the root cause. Thanks for your support.

With Regards,

Keertiraj

1 answer

Dear Atlasians,

It would be really great if someone looks into this issue.

Cheers, Keertiraj

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

274 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot