Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Something is totally messed up with login Edited

Bitbucket account, logs in fine in Bitbucket, Sourcetree refuses to accept password, keeps prompting.  There's some kind of big disconnect, and I cannot figure out how to fix it.

 

Also, I'm already logged into Bitbucket, why do I need to login again in Sourcetree at all?

1 answer

0 votes
bgannin Atlassian Team May 16, 2019

Hi @TheMichaelHylton,

A few questions:

- What version of Sourcetree are you using?
- What platform are you on?
- If you remove and re-add the account does the problem persist?

Cheers,

Brian Ganninger
Principal Developer, Sourcetree

Hi Brian,

-    Version 3.1.2
-    Win 64

-    Tried that and uninstalling Sourcetree and reinstalling.

The problem all started when I couldn't remember my password to Bitbucket a few weeks back, and I wound up changing it.  After that, I couldn't "login" to Sourcetree.

 

Hope this helps,

Michael

bgannin Atlassian Team May 16, 2019

Uninstalling the app doesn't affect the stored settings. You'll want to remove and re-add via Options -> Accounts and see if the problem still exists.

Thanks Brian.  I've tried removing all account in SourceTree, I've tried disconnecting BitBucket from SourceTree and starting over.  Nothing seems to work.  I have confirmed that I can perform the git clone command using a windows command prompt.  It too prompts me for the password, and it accepted it and brought down the code per the norm.   I'm not sure what is going on with my account as it relates to Bitbucket and SourceTree, but something there is amiss.

 

Michael

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,289 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you