Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,144
Community Members
 
Community Events
165
Community Groups

My bitbucket account was converted to an Atlassian account. Can't find my repos anymore!

Hi all,

I just tried to log into bitbucket and learned that my account was being converted to an "Atlassian Account". When asked to pick a username for "Bitbucket cloud", I picked a name that differs from my original bitbucket username. Now I can log in, but I don't see any of my repositories!

Trying to change my username now, to the original, results in "username already exists" error. The main repo I need is private, so I also can't just fork from that from the "new" user account. Email address used was the same.

Suggestions? I don't even need "bitbucket cloud" and other Atlassian services at the moment. Just need my repos back...

1 answer

1 accepted

0 votes
Answer accepted

okay, I figured it out. The URL to the original, private git repo still worked. So I could import it using the original bitbucket username/password for authentication. Hope it might help others.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

61,863 views 127 27
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you