Latest version of Sourcetree 1.3 by App store doesn't start. Just jump twice!

Hello,

I just updated SourceTree from 1.2.x to 1.3.0 using the App store.

Even after a system restart, my SourceTree app jumps two times and stops. It never runs.

I am using OSX 10.6.8 Server.

Please help.

2 answers

1 accepted

This widget could not be displayed.
After try it again with a removed the pref file. it did work fine. Did have to move my answer, to close the question. Thanks
This widget could not be displayed.

This normally means that the authentication of the app failed, and you'd usually get a login prompt for your App Store account. I would check that you're logged in on the correct App Store account first.

If that doesn't work, please try deleting SourceTree and re-installing from the App Store.

Funny, I did try this already. Have only one account. After try it again and removed the pref file. it did work fine.

Thanks

Suggest an answer

Log in or Sign up to answer
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

863 views 2 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you