It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How can I fix the authentification problem when trying to clone my repositories via SourceTree?.

I have installed a new SourceTree software version (new computer...). When the problem occured I created a new Login and also followed the instructions in your help (clearing account settings in SourceTree). Nothing helps. Authentification in SourceTree itself is confirmed to be correct, but when trying to clone the url is not accepted. Through the bitbucket website I can access the repositories (smartiflow...). Can you please help me? I am now trying to fix things for several hours...

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,942 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you