Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Forced to update pass on Atlassian, Sourcetree will not connect with new pass, on Mac.

When trying to log into today I was forced to update my Atlassian password. After doing so, Sourcetree would no longer connect. Tried to update the pass within Sourcetree (preferences>accounts>edit) but Sourcetree says it couldn't connect with those credentials. 

I've tried updating my Atlassian password again but Sourcetree still won't connect with the updated password. I can log into Atlassian/Bitbucket websites just fine with the updated pass.

How on earth do I get Sourcetree to connect with the correct password?

1 answer

No idea what I did, but it's working now.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events