Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Clone in sourcetree no longer works with 3.0

I recently updated to SourceTree 3.0 on macOS and since then I am no longer able to use the button "Clone in SourceTree" on my BitBucket server. It does open SourceTree, but it does not show the dialog to clone the repository.

macOS: 10.13.6

SourceTree: 3.0 (200)

BitBucket server: 5.10.1

2 answers

1 vote
bgannin Atlassian Team Nov 02, 2018

Hi Rob,

I think this is addressed already in our latest beta. Apologies for the hiccup.

Brian Ganninger
Senior Mac Developer, Sourcetree

I tried the latest beta, but it does not seem to work yet :-(

Tried with Beta 3.0.1 (203), still the same issue.

With the 3.1 Beta (208), uploaded on Dec 20th, the issue is finally fixed (at least for me, Bitbucket server v5.7.1

Like bgannin likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,334 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you