It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Clone in sourcetree no longer works with 3.0

I recently updated to SourceTree 3.0 on macOS and since then I am no longer able to use the button "Clone in SourceTree" on my BitBucket server. It does open SourceTree, but it does not show the dialog to clone the repository.

macOS: 10.13.6

SourceTree: 3.0 (200)

BitBucket server: 5.10.1

2 answers

1 vote
bgannin Atlassian Team Nov 02, 2018

Hi Rob,

I think this is addressed already in our latest beta. Apologies for the hiccup.

Brian Ganninger
Senior Mac Developer, Sourcetree

I tried the latest beta, but it does not seem to work yet :-(

Tried with Beta 3.0.1 (203), still the same issue.

With the 3.1 Beta (208), uploaded on Dec 20th, the issue is finally fixed (at least for me, Bitbucket server v5.7.1

Like bgannin likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,895 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you