It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Clone function works but unable to see any remote repositories

I am able to clone a repository, however, when i select the remote tab i am unable to see any repositories.  Once I've cloned a repository then i can select view remote and it hyperlinks me to the browser GitHub private repository site.  I'm using the following software / appliances; Windows 10, Ubuntu, GitHub, Bitbucket and Sourcetree.

 

BTW.. i am a newbie to all of this :)

 

Thanks,

Don

1 answer

0 votes
Mike Corsaro Atlassian Team Jun 14, 2019

Hello!

Could you check which version of Sourcetree you're using? You can check under "Help > About".

 

I assume you've been able to add the Github account just fine to Sourcetree?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,927 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you