Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't clong repo link

I can't clong the repo link which I have access to on web. It shows " this is not a valid source path/URL". Detail is "

Command: perl.exe C:\Users\212771652\AppData\Local\SourceTree\app-2.3.5\tools\svn.pl info http://tfs-ops.resource.corp:8080/tfs/SPP/_git/SPP-MCE
Output:
Error: System.ComponentModel.Win32Exception: The system cannot find the file specified

Command: git -c diff.mnemonicprefix=false -c core.quotepath=false ls-remote http://tfs-ops.resource.corp:8080/tfs/SPP/_git/SPP-MCE
Output:
Error: fatal: Authentication failed for 'http://tfs-ops.resource.corp:8080/tfs/SPP/_git/SPP-MCE/'

"

Methods tried: 1. Update embedded git under "options" -> shows error

2. delete all passwd in file folder ->still same error

 

1 answer

0 votes
Mike Corsaro Atlassian Team Jun 26, 2019

Hello! Have you added your username and password to Sourcetree? Do you get a prompt for a username+password?

 

I'd also recommend using the latest version as we recently added support for TFS accounts. You can add TFS accounts via Tools > Options > Authentication.

Hi Mike, 

I did add account to Sourcetree and I have access to this link. 

There is two accounts shows in Authentication. 

The first one shows "Host : bitbucket.org" " Authentication: OAuth"

The second one shows "Host: Github -tfs-ops.resource.corp:8080/tfs ... etc." "Authentication: Basic"

I don't know what cause this error. Would you like to help me figure it ?

Hi Mike, 

 

Do you know how can I skip the account setting up process when I re-install the sourcetree. 

 

Thanks,

Zijing Zhang 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,254 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you