Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Can't clone from Azure DevOps

I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Oct 10, 2023

I cannot clone an Azure DevOps repository for source tree through the UI. I can clone through the terminal, but even after adding the local repositorey to sourcetree it fails.

I have also tried using a PAT and crfeating a remote account - the account is added fine and I can browse repositories but when I select Clone I get the same error: Access is denied.

Why is access denied when it's already authenticated using PAT?
If I copy git the comand in the error screen into the terminal it works fine - only fails in the UI (latest version 3.4.15).

I have tried clearing credentials, deleting accounts, re-installing source tree, using embedded and system git. All fail with the same problem.

Other clients (git fork, visual studio and vs-code) all clone with no problems, but I am more familiar with sourcetree. Any help would be appreciated

0 answers

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events