Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can no longer clone large project

Hello,

I can no longer clone a large software project (i.e., CyteSeer Scanner, ~5768 files/740 MB) from the remote repository. I am getting the attached error. I tried on different PCs with the same result.SourceTree Error.png

Cloning other (smaller) projects is working fine. Pushing and pulling to the CyteSeer Scanner remote repository is also still working fine. Any ideas?

Thanks for your help.

Best regards,

Peter

1 answer

0 votes

Thank you for your reply and suggestion. However, pruning sounds a bit drastic. I have branches that I have not accessed for years. Nevertheless, we need those, as the hardware that is running these older versions of our software is still out in the field. Is there no other way to fix this?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

5,768 views 4 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you