Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to start sourcetree on mac

it keeps giving error messages asking to upgrade to 2.5.1+ even when i am using 2.5.2 or 2.5.3

2 comments

Comments for this post are closed

Community moderators have prevented the ability to post new comments.

Post a new discussion

Have you tried uninstalling ST and reinstalling it?

Yes Ralph!!

I originally had 2.5.1 when the issue started. I got 2.5.2 then 2.5.3. unfortunaly all of them have the same issue. 

I am so used to Source tree that without it .. somethings missing :(

TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

5,792 views 4 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you