Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,375
Community Members
 
Community Events
176
Community Groups

List of remote repositories from Bitbucket empty

Edited

Screen Shot 2021-11-26 at 9.25.08 AM.png

This happened after resetting/clean installing my MacBook Pro. I can clone remote repositories properly so I definitely have access to them. But this Remote tab is really convenient and it's cumbersome to manually go to a repository in a browser just to clone them.

I tried both Basic auth and OAuth. I also tried both SSH and HTTPS.

11 comments

Hello, 

Did you or anyone ever find a solution to this? Our whole teams is having the problem as each of us have refreshed or updated, all remote repositories disappeared. 

Same problem here! Anybody has a solution for it? My macbook sourcetree app worked for years stable, now the list is empty...

Same here. It doesn't show my team's repos, but I can see my own repos.

 

Also, if I try to create a new Remote repo, I got the error:

"message: This endpoint has been removed. See our documentation for more information. https://developer.atlassian.com/cloud/bitbucket/rest/api-group-teams/#api-user-permissions-teams-get"

Same issue here! I have tried OAuth (HTTPS or SSH) and also Basic using app password (HTTPS or SSH) and nothing! So annoying :@ . Currently on v4.1.6 (242)

same issue. Cannot push to a remote repo.

same here. can't even checkout from webpage. SSH neither

I have the same problem, I just can see my own repos.

Mac OS Monterrey 12.4

Sourcetree 4.1.8

Ido Adler I'm New Here Nov 27, 2022

Same here :/

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events