It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

linkIssue - JJUPIN

Hi All,

I have created a post function that reads as below:

linkIssue(key, "CTSC-280", "clones");

For some reason however when I transition the issue I am trying to link to CTSC-280, the transition is executed but the post function is not. I then added an addComment command to the post function and each time I transitioned an issue the comment was added yet no link was created (this was just to test the postfunction + plugin were working). Please note the issue I am currently trying to link is in the same project.

Does anyone have any ideas why this may not be working?

Thanks,


Sam.

1 answer

1 accepted

1 vote
Answer accepted

Hi,

Note that the third parameter refers to the link name not its description. I believe the right name for that is "Cloners", while "clones" is just the outward description for the link.

HTH

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Align

Best Practices in Jira Align

Hello Jira Align customers! In order to better serve you on your journey with Jira Align, the Community team has worked with the Jira Align team to curate the content in this collection to better s...

44 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you