Tempo Worklogs not Returned in Jira API

Hi, 

We have an integration using the standard Jira REST API. We pull all issues from our account, and for each issue we pull its worklogs. It has been working fine for the past 2 years. Additionally we have tempo installed since the begining.

So far all worklogs created via tempo were returned in the API calls, but starting this month we start noticing worklogs are not being returned. Only old ones.

Can anybody confirm if something in Tempo changed causing worklogs not to be returned via de standard Jira API anymore? Also it seems the Tempo API is not working at the moment, so this is a huge issue for us.

Thanks

2 answers

My client has the same problem! Since the date they updated the Tempo plugin their worklogs are not visible using JIRA API. I see that I can get the data using Tempo API, but it's not proper way. Basically they messed up with the upgrade and ignored backwards compatibility.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in United States

Administrators Cleanup

Good morning, After a long weekend cleaning up, I am still in the cleanup mode 😊. I am curious to know: When do you feel the urgency to cleanup your Atlassian Tools? How many times do y...

21 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you