Can't edit content

When I add a new page or try to edit content on an already exisiting page I get an editor which doesn't function. I can only add text to the title, else it is not possible to enter text in the body and also the edit buttons don't work.

I have tried Firefox / Chrome / IE, but it doesn't work in all of them. I had an old version of confluence, so I thought that upgrading will fix the issue, so I upgraded yesterday to the latest version and the problem still exists.

2 answers

This widget could not be displayed.

When you upgraded, did you clear your PC/Mac cache/cookies and also do a server restart?

This widget could not be displayed.

After verifying the logs, I've found this entry:

[atlassian.plugin.webresource.DefaultResourceDependencyResolver] resolveDependencies Cannot include disabled web resource module: com.atlassian.confluence.tinymceplugin:editor-resources

Then I went to Plugins section and enable the TinyMCE editor, and now the issue is resolved.


Thanks a lot for your help.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

44 views 4 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you