Bamboo 5.1 Maven Missing

Since upgrading to Bamboo 5.1, my "maven" tasks have broken. When I go to the UI to configure the tasks, I see:

No plugin could be found associated with this task.

Delete the task, or,

re-install the plugin with key "com.atlassian.bamboo.plugins.maven:task.builder.mvn3".

I don't see anywhere in the UI to re-install that plugin, and I'm not sure which of the many maven-related jars I should be looking at in the bamboo install.

1 answer

1 accepted

Aha! Found it, somehow, the maven plugin had gotten disabled. I didn't find it before because I didn't realize you have to switch the pulldown from "user plugins" to "system plugins" before I could find it greyed out in the list and re-enable it.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

157 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot