'No Macro Metadata' error for 'Questions List' Macro. Help?

We upgraded Confluence from 5.9.4 to 5.9.8, and now we are seeing:

No macro metadata

1 answer

1 accepted

I did find that page, and we are using the Adaptavist Rate Macro add-on. I didn't think that was the issue, since we updated it to the most recent version.

Nothing else worked, so we went back to this document after you suggested it again. Figured why not. So we disabled the Rate Macro, and sure enough the Questions List macro appears again in the list of available macros to insert and the instances of it throughout the site can again be edited and work fine. We then re-enabled the Rate Macro add-on and everything still works.

So there you go. Not exactly sure technically what it was, but doing that fixed it.

Thanks,
Don

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

427 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you