Getting a stack trace when clickin on a Confluence Question post

Two days ago we were able to click and even add comments into a Confluence Questions post in my company, however now when we try to click in the question we got below error:

com.google.template.soy.tofu.SoyTofuException:
 In template CQ.Templates.feature.viewquestion.comment: When evaluating 
"cqLinkify($comment.body)": Error while computing function 
"cqLinkify($comment.body)": Illegal group reference
    at com.google.template.soy.tofu.internal.BaseTofu.renderMainHelper(BaseTofu.java:347)

Any ideas?

 

Regards,

Mitch

1 answer

1 accepted

This widget could not be displayed.

Hey Mitch,

That is a know BUG, as you can see in here, this happens when you have URL commented with the dollar sighn ($), just upgrade Questions to latest and that error should be resolved.

Hope it helps,

David

Quick and Painless, thanks a ton for your help Deividi.

Glad I was able to help.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

31 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you