Will the Knowledge Base Survey Plugin be available for confluence 5.5.2?

Hello. We must upgrade Confluence to 5.5.2 due to the security advisory. Do you know if/when the Knowledge Base Survey Plugin will be available for that version of Confluence?

-Vik

1 answer

1 accepted

0 votes
Accepted answer

Hi Vik,

There's not a date yet, but they are already working on fixing issues with Confluence 5.5 as you can see here.
To check the main page and the plugin development:

https://bitbucket.org/atlassianlabs/confluence-kb-survey-plugin

Thanks for the information. Is there any way to check which pages are using that plugin, so that I can warn users that their functionality will be affected before I do the upgrade?

Hi Bruna,

Nothing has change on the project since the 10th june do you know when the version 1.4.2 will be released ?

Regards

Cyrille

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

412 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you