Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Xporter Template & Excel Table not populating correctly

I'm working on an Xpoter template and trying to get a filter result set into an Excel Table in the template.

When run the final Excel worksheet area with table is populated with the first column of information, and then the first record of the second column. After that everything else is blank. (Screenshot attached for reference)  

A named range does work, but this does not provide the structured reference that I'm looking to use on dashboard in the template. 

I've also tried a different filter in the template thinking it might be an issue there. Still get the same result. 

Has anyone else run into this type of behavior, and what did you do to correct it? 



0 answers

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events