It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Universal Post Function "Create Issue" error Edited

I have a transition for closing an issue.  I want this to create another issue during this transition, so I used the Universal Post Function's "Create Issue" function (seen below).  However, when I run the transition, I get an "Issue Does Not Exist" error.  The transitioning issue is still there and successfully transitioned, but there is no generated issue.  Also, my end goal is to create a linked issue in a separate project with a separate issue-type.  Is this possible?  I'm running Jira 6.3.3 with Workflow Enhancer 3.2.Create_Issue blues.png

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Marketplace Apps & Integrations

Localize Smarter with the Transifex Integration for Bitbucket

Over 52% of internet users say obtaining information in their own language is more important than price and 75% of the world’s population doesn’t speak English. It’s no wonder then that successful gl...

231 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you