Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Error with /jira create - can't create new ticket in Jira via Slack

Our goal is to create new tickets in Jira from incoming Slack messages of our clients but have problems to get this working.

We successfully managed to integrate Slack with Jira Cloud following this support document. For testing purposes we set up a clean project in Jira named "Slack" and a dedicated Slack channel named #jira-test and connected both as outlined in section "Connect a Slack Channel to a Jira Project" of the support document. We received a success message in #jira-test. We created a new bug issue in our project and again received a message the ticket was created. So everything seemed to be set up fine.

However, whenever we try to create a new ticket from within Slack with /jira create an error message pops up saying "connecting issues is deactivated" (pls see screenshot in German). So far we have been unable to solve this or even find out the reason for this error.

Any help is much appreciated. Thanks.



1 answer

1 accepted

2 votes
Answer accepted

Hi Christoph, welcome to the Atlassian community!

Is issue linking turned on in your Jira Cloud instance?

You can check this setting in Vorgänge > Verknüpfen von Vorgängen.

@Lisa Grau Thank you Lisa for getting back so quickly. This did the trick! Set up and running now. Thank you.

Great! Always happy to help!

Suggest an answer

Log in or Sign up to answer

Atlassian Community Events