Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,280
Community Members
 
Community Events
176
Community Groups

CSV export has stopped working

I do a CSV export each month on several reports we have set up, but I can no longer use this, the option is there but when I click it nothing happens. HTML and the others work fine, just not CSV? I've tried using chrome and Safari, also tried 3 different laptops (all Macs) with the same result?

A few others have said the same thing as me, but there's another group who are saying it's working fine, so there's no logical explanation?

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events