linking confluence attachment from JIRA

I have a test JIRA & Confluence OnDemand istallation configured and all seems to be working fine except for one thing. When I'm trying to link a Confluence content inside an issue comment, for example, all goes well as long as it's just a page link:

[FooPage]

however, I can't get attachments links working, like this one:

[FooPage^attachment.pdf]

It is always rendered in red, even though the file exists on a FooPage. Is there anything that I'm missing here?

1 answer

1 accepted

0 vote
Jeff Curry Atlassian Team Jul 17, 2013

Doesn't look possible at the moment I'm afraid however I've raised a feature request for this here:

https://ecosystem.atlassian.net/browse/APL-1034

OK, thanks! It is a good idea to have it there for more markup consistency with Confluence, I think.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

240 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you